Statische Zündpunkteinstellung bei kontaktlosem Verteiler

  • Hallo zusammen,


    wie ich in einem anderen Thema beschrieben habe, war mein mechanischer Verteiler total verschlissen. Ich habe mir jetzt einen neuen mechanischen Verteiler (25D mit Fliehkraft- und Unterdruckverstellung) mit kontaktloser Zündung bestellt (Powerspark).

    Jetzt möchte ich den Zündzeitpunkt statisch einstellen.

    Bei einem Verteiler mit Kontakten wird die Prüflampe ja an Klemme 1, bzw. - der Zündspule und an Masse angeschlossen.

    Der neue Verteiler hat aber zwei Anschlüsse, + und - zur Zündspule.

    Bei der Einbauanleitung eines 1-2-3-Ignition habe ich gelesen, dass dort zur statischen Zündeinstellung das - Kabel abgezogen werden muss. Dort ist allerdings auch eine LED für den Zündzeitpunkt im Verteiler installiert.

    Ich möchte bei meinem neuen Verteiler jetzt nicht gleich die Elektronik zerschießen, daher hier meine Frage,

    welche Kabel müssen bei der statischen Zündeinstellung angeschlossen sein und an welche Klemme kommt meine Prüflampe?


    Viele Grüße


    Pepe

  • Hi Pepe,


    habe auch gerade meine Unterbrecherkontakte nebst Kondensator amputiert und gegen die elektronische Version getauscht (Hall-Geber und -Sensor) und meine gelesen zu haben, dass nur noch mit Blitzlampe einzustellen ist (guckstdu)...


    LG, Volker T.

    MG Midget 1500: Hubraum statt Spoiler!

    2 Mal editiert, zuletzt von vauteh ()

  • Hallo zusammen,

    VauTeh hat leider recht. statisch einstellen kann man nicht mehr nur noch mit Blitzlampe. Ich hab's hinter mir. Ich finde, das ist der einzige Nachteil der elektronischen Zündung. Einmal eingestellt bleibt der Punkt für sehr lange Zeit dort wo er eingestellt wurde. Ein Bekannnter prüft einmal im Jahr hat aber seit ca. 10 Jahren nichts nachstellen müssen.

    Schöne Grüße

    Ragnar

  • Hallo Männers,


    ich vermute mal, dass es genauso geht wie an einem mechanischen Unterbrecher. Warum? Was macht denn die elektronische Zündung? Die schaltet den Zündspulenstrom aus und an. Je nachdem eben wie die Stellung der Magnete zur Kurbelwelle sind. Jetzt könnte es sein, (bei meiner elektronischen Zündung ist das so) dass die Zündung merkt, dass sich nichts dreht. Also, sich kein Magnet am Hallgeber vorbeibewegt. Dazu gehört aber ne Portion "intelligenz" in die Zündung eingebaut.

    Pepe, probiere es doch aus. Schließe die Prüflampe zwischen Masse und dem Kontakt der Zündspule an wo zum Verteiler geht. Ich glaube, das haben wir bei Uli so gemacht und das hat exakt gleich funktioniert wie bei einem mechanischen Unterbrecher. Das Ding macht nichts anderes als ein Unterbrecher. Nein, es IST ein Unterbrecher.


    Wie gesagt, es gibt Zündungen welche sich anders verhalten. Die sind aber meistens Index-gesteuert, also über einen extra Geber zB am Schwungrad oder der Kurbelwelle. Meine elektronische Zündung, schaltet zB erst nach zwei kompletten Motorumdrehungen beim starten den Funken frei. dazu noch mit 3-4 Grad NACH OT. Damit ist schon mal der Anlasser auf "touren" und die Zündung haut nicht gegen den Anlasser. Oder, schaltet nach zwei Sekunden Motorstop die Benzinpumpe ab. Das kann praktisch sein wenn Du zB auf dem Dach liegst und es anfängt, nach Benzin zu riechen.



    Gruss und probiers, ich denke das geht wie beim mech. U


    Roland

    Einmal editiert, zuletzt von Roland () aus folgendem Grund: Typo und noch was eingefallen

  • Hallo zusammen,


    so, ich habe es ausprobiert, wenn ich beide Kabel zum Verteiler dran lasse, also plus und minus, leuchtet die Prüflampe an Klemme minus gegen Masse immer auf. Damit kann ich also den statischen Zündzeitpunkt nicht einstellen. Das rote Kabel, also plus abziehen und dann ausprobierten traue ich mich nicht, da habe ich bedenken, dass die Elektronik schaden nimmt.

    Angesprungen ist er übrigens auch nicht :(

    Ich lade jetzt die Batterie nochmal ordentlich auf und schaue dann nachher, ob ich überhaupt einen Zündfunken habe.


    Übrigens, verstehen tue ich das nicht. Minus an der Zündspule muss ja irgendwann ausgehen, sonst kann ja keine Hochspannung aufgebaut werden.


    Grüße


    Pepe

  • Dieses Thema enthält 27 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.